Округление эксель

Округление чисел в Microsoft Excel

При выполнении деления или работе с дробными числами, Excel производит округление. Это связано, прежде всего, с тем, что абсолютно точные дробные числа редко когда бывают нужны, но оперировать громоздким выражением с несколькими знаками после запятой не очень удобно. Кроме того, существуют числа, которые в принципе точно не округляются. В то же время, недостаточно точное округление может привести к грубым ошибкам в ситуациях, где требуется именно точность. К счастью, в программе имеется возможность пользователям самостоятельно устанавливать, как будут округляться числа.

Особенности округления чисел Excel

Все числа, с которыми работает Microsoft Excel, делятся на точные и приближенные. В памяти хранятся числа до 15 разряда, а отображаются до того разряда, который укажет сам пользователь. Все расчеты выполняются согласно хранимых в памяти, а не отображаемых на мониторе данных.

С помощью операции округления Эксель отбрасывает некоторое количество знаков после запятой. В нем применяется общепринятый способ округления, когда число меньше 5 округляется в меньшую сторону, а больше или равно 5 – в большую сторону.

Округление с помощью кнопок на ленте

Самый простой способ изменить округление — это выделить ячейку или группу ячеек и, находясь на вкладке «Главная», нажать на ленте на кнопку «Увеличить разрядность» или «Уменьшить разрядность». Обе кнопки располагаются в блоке инструментов «Число». Будет округляться только отображаемое число, но для вычислений при необходимости будут задействованы до 15 разрядов чисел.

При нажатии на кнопку «Увеличить разрядность» количество внесенных знаков после запятой увеличивается на один.

Кнопка «Уменьшить разрядность», соответственно, уменьшает на одну количество цифр после запятой.

Округление через формат ячеек

Есть возможность также выставить округление с помощью настроек формата ячеек. Для этого нужно выделить диапазон ячеек на листе, кликнуть правой кнопкой мыши и в появившемся меню выбрать пункт «Формат ячеек».

В открывшемся окне настроек формата ячеек следует перейти на вкладку «Число». Если формат данных указан не числовой, необходимо выставить именно его, иначе вы не сможете регулировать округление. В центральной части окна около надписи «Число десятичных знаков» просто укажите цифрой то количество знаков, которое желаете видеть при округлении. После этого примените изменения.

Установка точности расчетов

Если в предыдущих случаях устанавливаемые параметры влияли только на внешнее отображения данных, а при расчетах использовались более точные показатели (до 15 знака), то сейчас мы расскажем, как изменить саму точность расчетов.

    Перейдите на вкладку «Файл», оттуда — в раздел «Параметры».

Откроется окно параметров Excel. В этом окне зайдите в подраздел «Дополнительно». Отыщите блок настроек под названием «При пересчете этой книги». Настройки в этом блоке применяются не к одному листу, а к книге в целом, то есть ко всему файлу. Поставьте галочку напротив параметра «Задать точность как на экране» и нажмите «OK».

  • Теперь при расчете данных будет учитываться отображаемая величина числа на экране, а не та, которая хранится в памяти Excel. Настройку же отображаемого числа можно провести любым из двух способов, о которых мы говорили выше.
  • Применение функций

    Если же вы хотите изменить величину округления при расчете относительно одной или нескольких ячеек, но не хотите понижать точность расчетов в целом для документа, в этом случае лучше всего воспользоваться возможностями, которые предоставляет функция «ОКРУГЛ» и различные ее вариации, а также некоторые другие функции.

    Среди основных функций, которые регулируют округление, следует выделить такие:

    • «ОКРУГЛ» – округляет до указанного числа десятичных знаков согласно общепринятым правилам округления;
    • «ОКРУГЛВВЕРХ» – округляет до ближайшего числа вверх по модулю;
    • «ОКРУГЛВНИЗ» – округляет до ближайшего числа вниз по модулю;
    • «ОКРУГЛТ» – округляет число с заданной точностью;
    • «ОКРВВЕРХ» – округляет число с заданной точностью вверх по модулю;
    • «ОКРВНИЗ» – округляет число вниз по модулю с заданной точностью;
    • «ОТБР» – округляет данные до целого числа;
    • «ЧЕТН» – округляет данные до ближайшего четного числа;
    • «НЕЧЕТН» – округляет данные до ближайшего нечетного числа.

    Для функций «ОКРУГЛ», «ОКРУГЛВВЕРХ» и «ОКРУГЛВНИЗ» используется следующий формат ввода: Наименование функции (число;число_разрядов) . То есть если вы, к примеру, хотите округлить число 2,56896 до трех разрядов, то применяете функцию «ОКРУГЛ(2,56896;3)». В итоге получается число 2,569.

    Для функций «ОКРУГЛТ», «ОКРВВЕРХ» и «ОКРВНИЗ» применяется такая формула округления: Наименование функции(число;точность) . Так, чтобы округлить цифру 11 до ближайшего числа, кратного 2, вводим функцию «ОКРУГЛТ(11;2)». На выходе получается результат 12.

    Функции «ОТБР», «ЧЕТН» и «НЕЧЕТ» используют следующий формат: Наименование функции(число) . Для того чтобы округлить цифру 17 до ближайшего четного, применяем функцию «ЧЕТН(17)». Получаем результат 18.

    Функцию можно вводить, как в ячейку, так и в строку функций, предварительно выделив ту ячейку, в которой она будет находиться. Перед каждой функцией следует ставить знак «=».

    Существует и несколько другой способ введения функций округления. Его особенно удобно использовать, когда есть таблица со значениями, которые нужно преобразовать в округленные числа в отдельном столбике.

      Переходим во вкладку «Формулы» и кликаем по кнопке «Математические». В открывшемся списке выбираем подходящую функцию, например, «ОКРУГЛ».

    После этого открывается окно аргументов функции. В поле «Число» можно ввести число вручную, но если мы хотим автоматически округлить данные всей таблицы, тогда кликаем по кнопке справа от окна введения данных.

    Окно аргументов функции сворачивается. Теперь щелкнуте по самой верхней ячейке столбца, данные которого мы собираемся округлить. После того, как значение занесено в окно, жмем по кнопке справа от этого значения.

    Опять открывается окно аргументов функции. В поле «Число разрядов» записываем разрядность, до которой нам нужно сокращать дроби и применяем изменения.

    Число округлилось. Чтобы таким же образом округлить и все другие данные нужного столбца, наводим курсор на нижний правый угол ячейки с округленным значением, жмем на левую кнопку мыши, и протягиваем ее вниз до конца таблицы.

    Читайте также:  Как в excel убрать цифры после запятой

    Теперь все значения в столбце будут округлены.

    Как видим, существуют два основных способа округлить видимое отображение числа: с помощью кнопки на ленте и путем изменения параметров формата ячеек. Кроме того, можно изменить и округление реально рассчитываемых данных. Это также можно сделать по-разному: изменением настроек книги в целом или применением специальных функций. Выбор конкретного метода зависит от того, собираетесь ли вы применять подобный вид округления для всех данных в файле или только для определенного диапазона ячеек.

    Отблагодарите автора, поделитесь статьей в социальных сетях.

    Источник: lumpics.ru

    Округление числа в Excel

    Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

    Допустим, вы хотите округлить число до ближайшего целого числа, так как десятичные значения несущественны. Вы также можете округлить число до кратных 10, чтобы упростить приблизительную величину. Есть несколько способов округлить число.

    Изменение количества знаков после запятой без изменения значения

    На листе

    Выделите ячейки, формат которых требуется изменить.

    Чтобы после запятой отображалось больше или меньше знаков, на вкладке Главная в группе Число нажмите кнопку Увеличить разрядность или Уменьшить разрядность .

    Во встроенном числовом формате

    На вкладке Главная в группе Число щелкните стрелку рядом со списком числовых форматов и выберите пункт Другие числовые форматы.

    В списке Категория выберите значение Денежный, Финансовый, Процентный или Экспоненциальный в зависимости от типа данных.

    В поле Число десятичных знаков введите требуемое число знаков после запятой.

    Округление числа вверх

    Используйте функцию ОКРУГЛВВЕРХ. В некоторых случаях может потребоваться использовать функции ЧЁТН и НЕЧЁТ для округления вверх до ближайшего четного или нечетного числа.

    Округление числа вниз

    Округление числа до ближайшего значения

    Округление числа до ближайшего дробного значения

    Округление числа до указанного количества значимых разрядов

    Значимые разряды — это разряды, которые влияют на точность числа.

    В примерах этого раздела используются функции ОКРУГЛ, ОКРУГЛВВЕРХ и ОКРУГЛВНИЗ. Они показывают способы округления положительных, отрицательных, целых и дробных чисел, но приведенные примеры охватывают лишь небольшую часть возможных ситуаций.

    В приведенном ниже списке содержатся общие правила, которые необходимо учитывать при округлении чисел до указанного количества значимых разрядов. Вы можете поэкспериментировать с функциями округления и подставить собственные числа и параметры, чтобы получить число с нужным количеством значимых разрядов.

    Округляемые отрицательные числа прежде всего преобразуются в абсолютные значения (значения без знака “минус”). После округления знак “минус” применяется повторно. Хотя это может показаться нелогичным, именно так выполняется округление. Например, при использовании функции ОКРУГЛВНИЗ для округления числа -889 до двух значимых разрядов результатом является число -880. Сначала -889 преобразуется в абсолютное значение (889). Затем это значение округляется до двух значимых разрядов (880). После этого повторно применяется знак “минус”, что дает в результате -880.

    При применении к положительному числу функции ОКРУГЛВНИЗ оно всегда округляется вниз, а при применении функции ОКРУГЛВВЕРХ — вверх.

    Функция ОКРУГЛ округляет дробные числа следующим образом: если дробная часть больше или равна 0,5, число округляется вверх. Если дробная часть меньше 0,5, число округляется вниз.

    Функция ОКРУГЛ округляет целые числа вверх или вниз аналогичным образом, при этом вместо делителя 0,5 используется 5.

    В общем при округлении числа без дробной части (целого числа) необходимо вычесть длину числа из нужного количества значимых разрядов. Например, чтобы округлить 2345678 вниз до 3 значимых разрядов, используется функция ОКРУГЛВНИЗ с параметром -4: = ОКРУГЛВНИЗ(2345678,-4). При этом число округляется до значения 2340000, где часть “234” представляет собой значимые разряды.

    Округление числа до заданного кратного

    Иногда может потребоваться округлить значение до кратного заданному числу. Например, допустим, что компания поставляет товары в ящиках по 18 единиц. С помощью функции ОКРУГЛТ можно определить, сколько ящиков потребуется для поставки 204 единиц товара. В данном случае ответом является 12, так как число 204 при делении на 18 дает значение 11,333, которое необходимо округлить вверх. В 12-м ящике будет только 6 единиц товара.

    Может также потребоваться округлить отрицательное значение до кратного отрицательному или дробное — до кратного дробному. Для этого также можно применять функцию ОКРУГЛТ.

    Источник: support.office.com

    Формула Округления ОКРУГЛ() или ROUND() в Excel

    Одним из вариантов представления числа до необходимого с заданным количеством знаков разряда является формула Округление ОКРУГЛ() или ROUND() в английском варианте. Она округляет число по стандартным математическим правилам.

    Рассмотрим эту формулу, ее вариации и еще приведу пример как можно округлять значения другим способом.

    Возьмем абстрактные числа требующие округления:

    Начнем писать в строке функций формулу =ОКРУГЛ( и нажмем кнопку Fx:

    В окне аргументы функции в поле число указываем адрес ячейки для округления (B2), в поле число_разрядов необходимое число разрядов до которого необходимо округлить (например, 2):

    Предварительно Excel уже показывает результат, нажимаем кнопку ОК и протягиваем формулу до конца столбца (до ячейки C5):

    Ничего сложного, быстро и удобно.

    Формула ОКРУГЛВВЕРХ() или ROUNDUP().

    Позволяет произвести округление как и в прошлом примере, но при это вы задает правило округлять последний разряд в большую сторону. Аргументы функции точно такие же, повторяем все предыдущие действия, только формулу теперь пишем ОКРУГЛВВЕРХ(). Результатом будет:

    Видно, что последние разряда первого и последнего числа отличаются от предыдущего примера, так как тоже округлились в большую сторону.

    Формула ОКРУГЛВНИЗ() или ROUNDDOWN()

    Как в предыдущем примере, только округление последнего разряда будет в меньшую сторону. По идеи в нашем примере от функции ОКРУГЛ() должны отличаться цифры №2 и 3. Проверим:

    Читайте также:  Значение в диапазоне в excel

    Формула ОКРГУЛТ() или MROUND()

    Но есть еще одна функция округления это функция ОКРУГЛТ() или MROUND(). Она позволяет найти ближайшее большее число кратное точности. Для простоты упростим наш пример:

    В строке функций начинаем набирать формулу =ОКРУГЛТ() и нажимаем Fx. В окне аргументов вводим число и укажем точность равной 3, получаем результат:

    Для первого числа ответ 9. Это ближайшее большее число кратное цифре 3.

    Округление с помощью форматов.

    Заменить функцию округления (в стандартном ее исполнении) можно задав формат числа. Для нашего примера выделяем ячейки:

    Нажимаем ПКМ – формат ячеек.

    В числовых форматах выбираем числовой:

    Указываем число десятичных знаков, мы округляли до 3 знаков, укажем так и здесь:

    Нажимаем ОК. Наблюдаем результат:

    На этом с округлением значений все. Пишите в комментариях пожелания и вопросы.

    Источник: excelinfo.ru

    Как округлять числа в Excel

    В статье рассмотрено, как округлить число в Excel с помощью различных функций, таких как ОКРУГЛ, ОКРУГЛВНИЗ, ОКРУГЛВВЕРХ и другие методы округления. Также приведены примеры формул, как округлить до целого числа, до десятых, до тысяч, до 5, 10 или 100, как округлить кратному числу, а также много других примеров.

    Округлить число в путем изменения формата ячейки

    Если вы хотите округлить числа в Excel исключительно для визуальной презентации, вы можете изменить формат ячейки, выполнив следующие шаги:

    1. Выберите ячейку с числами, которые вы хотите округлить.
    2. Откройте диалоговое окно « Формат ячеек », нажав Ctrl+1 или щелкните правой кнопкой мыши по ячейке и выберите « Формат ячеек » в контекстном меню.

    Как округлить число в Excel – Формат ячеек
    1. Во вкладке « Число » выберите « Числовой » или « Денежный » формат и введите число десятичных знаков, которое вы хотите отобразить в поле « Число десятичных знаков ». Предварительный просмотр, как будет округлено число отобразится в разделе « Образец ».
    2. Нажмите кнопку « ОК », чтобы сохранить изменения и закрыть диалоговое окно.

    Как округлить число в Excel – Округлить число, изменением формата ячейки

    Обратите внимание! Этот метод изменяет формат отображения без изменения фактического значения, хранящегося в ячейке. Если вы ссылаетесь на эту ячейку в любых формулах, то во всех вычислениях будет использоваться исходное число без округления. Если вам необходимо фактически округлить число в ячейке, то используйте функции округления Excel.

    Как округлить число функцией ОКРУГЛ

    ОКРУГЛ – это основная функция округления чисел в Excel, которая округляет число до указанного количества знаков.

    Синтаксис :

    Число – любое действительное число, которое вы хотите округлить. Это может быть число или ссылка на ячейку.

    Число_разрядов – количество знаков для округления числа. Вы можете указать положительное или отрицательное значение в этом аргументе:

    • Если число_разрядов больше 0, число округляется до указанного количества десятичных знаков. Например, =ОКРУГЛ(17,25; 1) округляет число 17,25 до 17,3.

    Чтобы округлить число до десятых, укажите в аргументе число_разрядов значение равное 1.

    Как округлить число в Excel – Как округлить число до десятых

    Если необходимо округлить число до сотых, задайте аргумент число_разрядов равным 2.

    Как округлить число в Excel – Как округлить число до сотых

    Для того чтобы округлить число до тысячных, введите 3 в число_разрядов.

    Как округлить число в Excel – Как округлить число до тысячных
    • Если число_разрядов меньше 0, все десятичные разряды удаляются, а число округляется слева от десятичной точки (до десятых, до сотен, до тысяч и т. д.). Например, =ОКРУГЛ(17,25; -1) округляет 17,25 к ближайшему кратному 10 числу и возвращает в результате 20.
    • Если число_разрядов равно 0, число округляется до ближайшего целого числа (без десятичных знаков). Например, =ОКРУГЛ(17,25; 0) округляет 17,25 до 17.

    На следующем изображении демонстрируются несколько примеров, как округлить число в Excel в формуле ОКРУГЛ:

    Как округлить число в Excel – Примеры формул, как округлить число, функцией ОКРУГЛ

    Как округлить число в большую сторону функцией ОКРУГЛВВЕРХ

    Функция ОКРУГЛВВЕРХ округляет число вверх (от 0) до заданного количества цифр.

    Синтаксис :

    Число – число для округления.

    Число_разрядов – количество знаков, до которых вы хотите округлить число. Вы можете указать как положительные, так и отрицательные числа в этом аргументе, и он работает как число_разрядов функции ОКРУГЛ, описанной выше, за исключением того, что число всегда округляется в большую сторону.

    Как округлить число в Excel – Примеры формул, как округлить число в большую сторону, функцией ОКРУГЛВВЕРХ

    Как округлить число в меньшую сторону функцией ОКРУГЛВНИЗ

    Функция ОКРУГЛВНИЗ в Excel делает противоположное тому, что делает ОКРУГЛВВЕРХ, т. е. округляет число вниз.

    Синтаксис :

    Число – число, подлежащее округлению.

    Число_разрядов – количество знаков, до которых вы хотите округлить число. Работает как аргумент число_разрядов функции ОКРУГЛ, за исключением того, что число всегда округлено в меньшую сторону.

    Следующее изображение демонстрирует, как округлить число в Excel в меньшую сторону функцией ОКРУГЛВНИЗ в действии.

    Как округлить число в Excel – Примеры формул, как округлить число в меньшую сторону, функцией ОКРУГЛВНИЗ

    Так выполняется округление чисел в Excel. Надеюсь, теперь вы знаете, как среди всех этих способов, как округлить число в Excel, выбрать наиболее подходящий для ваших нужд.

    Источник: naprimerax.org

    Округление в Excel. Пошаговая инструкция

    Округление чисел в Excel нужно для удобного форматирования, прогнозирования и коммуникации.

    Существует множество способов округления, такие как округление до целого числа, округление в большую сторону, округление в меньшую сторону и т.д. В Excel мы можем округлять числа с помощью функций. Их мы и рассмотрим в этой статье.

    Округление чисел в Excel с помощью изменения формата ячейки

    Если вы хотите округлить числа исключительно с целью презентации, вы можете изменить формат ячейки, выполнив следующие шаги:

    • Кликнуть по ячейке с числовым значением;
    • Открыть меню форматирования ячейки с помощью сочетания клавиш CTRL+1 или кликнуть по ячейке правой кнопкой и в выпадающем списке выбрать пункт “ Формат ячеек “;
    • В всплывающем окне “ Формат ячеек ” перейти на вкладку “ Число “;
    • В разделе “ Числовые форматы ” кликнуть по пункту “ Числовой “;
    • В меню окна найти пункт “ Число десятичных знаков ” и указать точное количество знаков после запятой, которое вы хотите оставить;
    • Кликните по кнопке “ ОК ” для сохранения настроек форматирования.
    Читайте также:  Округлить значение в excel

    Важно! Этот метод только визуально округляет число, не “отрезая” числа после запятой.

    Округление в Excel с помощью функции ОКРУГЛ

    Функция ОКРУГЛ часто используется в Excel для округления чисел. С ее помощью вы можете задать количество чисел после запятой.

    Синтаксис

    =ОКРУГЛ(число;число_разрядов)

    Аргументы функции

    • число – числовое значение, которое вы хотите округлить;
    • число_разрядов – значение десятичного разряда, до которого вы хотите округлить первый аргумент функции.

    Основы использования функции

    • если аргумент число_разрядовбольше “0”, то число округляется до указанного количества десятичных знаков. Например, =ОКРУГЛ(500,51;1) вернет “500.5”;
    • если аргумент число_разрядов равен “0”, то число округляется до ближайшего целого числа. Например, =ОКРУГЛ(500,51;0) вернет “501”;
    • если аргумент число_разрядовменьше “0”, то число округляется влево от десятичного значения. Например, =ОКРУГЛ(500,51;-1) вернет “501”.

    Функция ОКРУГЛ работает на основе математического правила, по которому она определяет в большую или меньшую сторону следует округлить число:

    • Если число после запятой равно от 0 до 4, то округление будет произведено в меньшую сторону;
    • Если число после запятой равно от 5 до 9, то функция округлит в большую сторону.

    На скриншоте ниже показаны примеры использования функции:

    Округление в Excel в большую сторону с помощью функции ОКРУГЛВВЕРХ

    Функция ОКРУГЛВВЕРХ округляет число в большую сторону, вне зависимости от того, какое число стоит после запятой.

    Синтаксис

    =ОКРУГЛВВЕРХ(число;число_разрядов)

    Аргументы функции

    • число – числовое значение, которое вы хотите округлить;
    • число_разрядов – значение десятичного разряда, до которого вы хотите округлить первый аргумент функции.

    Примеры использования функции ниже:

    Округление в Excel в меньшую сторону с помощью функции ОКРУГЛВНИЗ

    Функция ОКРУГЛВНИЗ округляет число в меньшую сторону, вне зависимости от того, какое число стоит после запятой.

    Синтаксис

    =ОКРУГЛВВНИЗ(число;число_разрядов)

    Аргументы функции

    • число – числовое значение, которое вы хотите округлить;
    • число_разрядов – значение десятичного разряда, до которого вы хотите округлить первый аргумент функции.

    На скриншоте ниже примеры использования функции:

    Источник: excelhack.ru

    Функции округления в Excel

    В Excel часто используют округление чисел. В данной заметке рассмотрим разные типы округления, которые встречаются на практике.

    Некоторые новички допускают ошибку, пытаясь произвести округление с помощью формата числа.

    Формат никак не влияет на точность числа в ячейке. Поэтому не стоит надеяться на формат, когда нужно реальное округление.

    Функция ОКРУГЛ в Excel

    Для обычного округления числа по математическим правилам существует функция ОКРУГЛ, которая имеет следующий синтаксис:

    ОКРУГЛ(число или ссылка на округляемое число; количество оставляемых знаков).

    число или ссылка на округляемое число – исходное число для округления;

    количество оставляемых знаков – количество знаков после запятой.

    Например, формула округления в Excel до двух знаков после запятой выглядит так.

    Чтобы получить формулу округления в Excel до целого числа, во втором аргументе нужно поставить 0.

    Встречаются и более сложные ситуации. Как, например, округлить до тысяч (три последние цифры являются нулями)? Многие поступают так. Делят число на 1 000, округляют до целого и затем снова умножают на 1 000. Это не лучший способ.

    Функция ОКРУГЛ умеет округлять не только после запятой, но и до запятой, т.е. до тысяч, миллионов и т.д. Например, чтобы число 123456789 округлить до тысяч и получить 123457000, точность указывается с минусом.

    На этом формулы округления в Эксель не заканчиваются.

    ОКРУГЛВВЕРХ и ОКРУГЛВНИЗ

    В Excel есть формулы округления в большую и меньшую сторону независимо от последних цифр числа. Например, расчетные цены округляют вверх, чтобы не уменьшить прибыль; возраст человека округляют вниз до целого, чтобы узнать полное количество лет. Короче, для этих целей придуманы функции ОКРУГЛВВЕРХ и ОКРУГЛВНИЗ.

    Данные функции имеют такие же параметры, как и ОКРУГЛ (ссылка на число и количество знаков до или после запятой).

    ОКРУГЛТ

    Довольно полезная функция ОКРУГЛТ. С ее помощью можно добиться округления не только до нужного разряда (слева или справа от запятой), но и вообще до нужной точности (кратности). К примеру, нужно рассчитать заказ изделий в штуках, но так, чтобы он был равен целому количеству ящиков. Если в ящике 6 шт, то заказываемое количество должно быть кратно шести. Или другой пример. Нужно, чтобы расчетная цена заканчивалась либо на 00, либо на 50, то есть имела кратность 50 рублей. Функция ОКРУГЛТ легко решает такие задачи.

    Очень, очень правильная функция. Позволяет избежать 3-х промежуточных расчетов (разделить на кратность, округлить до целого и снова умножить на кратность, как я сам делал, пока не узнал про эту формулу).

    ОКРВВЕРХ.МАТ и ОКРВНИЗ.МАТ

    Округление с заданной точностью также можно производить принудительно вверх или вниз с помощью ОКРВВЕРХ.МАТ и ОКРВНИЗ.МАТ. Например, при расчете заказа, когда никак нельзя заказать меньше расчетного объема, но при этом нужно и кратность сохранить. То есть одна «лишняя» штука требует заказа дополнительно целого ящика. Аргументы функции те же.

    Это были основные формулы округления в Excel. Но есть еще парочку, которые используются реже.

    Функция ЦЕЛОЕ в Excel отбрасывает дробную часть и таким образом округляет вниз до ближайшего целого. Будет полезна при расчете целого количество лет между датами (возраст человека).

    Функции ЧЁТН и НЕЧЁТ округляют числа до ближайшего четного или нечетного значения соответственно.

    Видеоуроки ниже показываю основные приемы округления, а также некоторые трюки.




    Источник: statanaliz.info